cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vichus Member
Member

Performance issue in Advance Card

Hi All,

I'm seeing a severe performance hit while using the Advance card visual . I'm using all the fields ie,data field,condition and tooltip.
The data and tooltip field shows the sum of a column and the condition field is based on a percentage value
My data source is a view with 10K rows in an azure SQL DB. The visual takes 15 seconds more than all the other visuals to load.
Any tips to avoid this ?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Performance issue in Advance Card

Hi @vichus,

As you are using the Advance Card visual which is developed by Jan Bhavesh Jadav, I would suggest you contact him for help as suggested here by sending an email to bhavesh.jadav@outlook.com

 

Regards,

Daniel He

 

 

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: Performance issue in Advance Card

Hi @vichus,

As you are using the Advance Card visual which is developed by Jan Bhavesh Jadav, I would suggest you contact him for help as suggested here by sending an email to bhavesh.jadav@outlook.com

 

Regards,

Daniel He

 

 

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Community Support Team
Community Support Team

Re: Performance issue in Advance Card

Hi @vichus,

Could you please tell me if your problem has been solved? If it is, could you please mark the helpful replies as Answered?

 

Regards,

Daniel He

Community Support Team _ Daniel He
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.