cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

PBIX do not open automatically with BI Desktop

Hello together,

 

as this is my first post here, i hope i stick to the common rules for posting.

 

I am using Power BI Desktop as well as the Service.

 

My Desktop Version is:

2.79.5768.1082 64-bit (March 2020).

 

So it should be the latest update.

 

My issue is the following: I can not open .pbix files directly. I do need to open BI Desktop and then load the file.

Windows does not recommend Power BI when i try to right click the icon and use "open with". I can not chosse from the Win-Desktop, i tried it without filters (i.e. no restrictions to what kind of ending is to be used).

 

My colleague is using the same version, he can open the file directly. The only difference is, we are sittung in different countries, but this sho

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User IV
Super User IV

Re: PBIX do not open automatically with BI Desktop

@NovaBI 

 

Right-click on the file.

Then change the open with application. If the Power BI desktop is not listing there, click on more apps. If it is still not listing click on Look for another app on this PC. Then manually point the Power BI desktop .exe file 

Usually, it will be at C:\Program Files\Microsoft Power BI Desktop\bin

 



Did I answer your question? Mark my post as a solution!
Appreciate with a kudos
🙂





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




View solution in original post

3 REPLIES 3
Highlighted
Super User IX
Super User IX

Re: PBIX do not open automatically with BI Desktop

Bring up Default Apps in Windows 10 and choose the Choose default apps by file type option.

---------------------------------------

Putting square pegs in round holes since 1972.

I have a NEW book! 
DAX Cookbook from Packt
Over 120 DAX Recipes!




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Highlighted
Super User IV
Super User IV

Re: PBIX do not open automatically with BI Desktop

@NovaBI 

 

Right-click on the file.

Then change the open with application. If the Power BI desktop is not listing there, click on more apps. If it is still not listing click on Look for another app on this PC. Then manually point the Power BI desktop .exe file 

Usually, it will be at C:\Program Files\Microsoft Power BI Desktop\bin

 



Did I answer your question? Mark my post as a solution!
Appreciate with a kudos
🙂





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




View solution in original post

Highlighted
Helper II
Helper II

Re: PBIX do not open automatically with BI Desktop

Perfect, thanks for the help. Thought the .exe on the Desktop would be sufficienct, but it was not. Had to go to the core folder.

Appreciated!

Helpful resources

Announcements
Meet the 2020 Season 2 Power BI Super Users!

Meet the 2020 Season 2 Power BI Super Users!

Find out who's part of the program this season, and welcome the new Super Users.

August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

July 2020 Community Highlights

July 2020 Community Highlights

Learn about the exciting things that happened in July.

Featured Data Story of The Month

Featured Data Story of The Month

All Data Stories Gallery contributions are reviewed for each month. We select a contribution and feature the community member the following month.

Power BI Dev Camp - Developing with .NET Core

Power BI Dev Camp - Developing with .NET Core

Learn how to develop custom web applications for Power BI using .NET Core 3.1 and .NET 5.

Top Solution Authors
Top Kudoed Authors