cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MicWit Regular Visitor
Regular Visitor

Not receiving email alerts from the community forum

Sorry, I wasn't sure where this should be posted. I am not getting any alerts from this forum, and the only way I can check if I have a response to anything I post is by coming to the website and checking if there are any new notifications here. I really need instant notifications (through email) as normally I am waiting for a response, and I don't want to spend the day sitting on this page pressing refresh!

 

We used to have a login of name@businessname.onmicrosoft.com but have now changed to name@businessname.com.au (our own email address) and I was wondering if there may still be something not right in the backend?

 

I have checked our firewall etc (we use mimecast) and it is not hitting there, so there is nothing being sent on the correct email address or we would see some kind of a log.

 

This issue does not seem to happen with any other services (like missed messages in teams come through, and when I go to the bi pro support and create a ticket, I get a call and an email to the correct address), so it seems there is something wrong with the power bi community forum. I can't change email address as it seems (from other issues here) that it uses the email address I log in as and there are no other email settings.

 

Ideas?

4 REPLIES 4
Community Support Team
Community Support Team

Re: Not receiving email alerts from the community forum

Hi @MicWit ,

 

I think this issue should more related to forum notice message service, you can contact to forum admin to report this.
BTW, this issue has been fixed recently, please provide more detail if you still can't receive notice message.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Highlighted
MicWit Regular Visitor
Regular Visitor

Re: Not receiving email alerts from the community forum

@v-shex-msft 

I have still not received any notifications (I am subscribed to this thread, so I should have gotten one when you responded to me). How do I contact the forum admin? What other details would be handy?

Community Support Team
Community Support Team

Re: Not receiving email alerts from the community forum

HI @MicWit ,

Have you check your mailbox block list? These notice emails may blocked or marked as junk by your tenant block policy.

In addition, you can also try to contact forum admin on this link.

Regarsd,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
MicWit Regular Visitor
Regular Visitor

Re: Not receiving email alerts from the community forum

Its definently not blocked, we use Mimecast as our first point of contact, and there is nothing even hitting it! I will email the admin. Thanks

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

New Badges

Incoming: New and Improved Badges

Exciting news: We've given our badges an overhaul and added brand news ones.

Ask Amir Anything

Exclusive LIVE Community Event No. 2 – Ask Amir Anything

Next in our Triple A series: Ask Amir Netz questions about the latest updates, features and future.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Users Online
Currently online: 477 members 4,275 guests