cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Missing Data when I link report

When I go to "Get Data" and link my data to a Salesforce report, it does not import all of the data on my report. It brings in certain columns and excludes others... 

 

Any idea how to fix this? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Microsoft
Microsoft

@pmushrush

 

There're limitations for SalesForce Report API. It can process only reports that contain up to 100 fields selected as columns. Please try SalesForce Object connector.

 

If the issue still persists, I recommend you ask your question on salesforce forum:

https://developer.salesforce.com/forums/#!/feedtype=RECENT&criteria=ALLQUESTIONS

 

Regards,

View solution in original post

2 REPLIES 2
Highlighted
Microsoft
Microsoft

@pmushrush

 

There're limitations for SalesForce Report API. It can process only reports that contain up to 100 fields selected as columns. Please try SalesForce Object connector.

 

If the issue still persists, I recommend you ask your question on salesforce forum:

https://developer.salesforce.com/forums/#!/feedtype=RECENT&criteria=ALLQUESTIONS

 

Regards,

View solution in original post

Highlighted

@v-sihou-msft

 

I'll give it a try, thanks for the info!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors
Top Kudoed Authors