cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
indyb
Helper II
Helper II

MS Teams "Team" not showing at Workspace

I have previously successfully created a new "Team" in MS Teams which has then automatically created a new workspace on Power BI Online with the same name. However, today i created a new "Team" as I usually do and the workspace was not created, therefore not allowing me to add the dashboard I would like to show to the "Team" top ribbon tabs. 

 

Is there something I have done wrong, or process I can do to make the online workspace and Team's "Team" sync?

 

Thanks in advance! 

 

I

2 ACCEPTED SOLUTIONS
parry2k
Super User III
Super User III

@indyb auto-create of teams channel in the workgroup is not a decent approach, although if you still want to use it, check if this is not turned off in Power BI tenant admin. Details here

 

Check my latest blog post Compare Budgeted Scenarios vs. Actuals I would  Kudos if my solution helped. 👉 If you can spend time posting the question, you can also make efforts to give Kudos to whoever helped to solve your problem. It is a token of appreciation!

Visit us at https://perytus.com, your one-stop-shop for Power BI-related projects/training/consultancy.

 

 






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





View solution in original post

v-jingzhang
Community Support
Community Support

Hi @indyb 

Try setting this option to "Disabled". When Enabled, it will block creating a classic workspace.

020306.jpg

Regards,
Community Support Team _ Jing Zhang

View solution in original post

6 REPLIES 6
DataZoe
Super User II
Super User II

@indyb I found that sometimes I have to go add the Power BI app to the teams sharepoint site to get it going. You can go to top left "..." on the channel and choose "Open in SharePoint". From there, go to "Site Contents" and click New --> App and find "Power BI".  Then it will show up as a workspace.

Respectfully,
DataZoe


See my reports and blog at https://www.datazoepowerbi.com/

Thank you, I did try this approach however Power BI did not show up on the "Apps you can add" section..

parry2k
Super User III
Super User III

@indyb auto-create of teams channel in the workgroup is not a decent approach, although if you still want to use it, check if this is not turned off in Power BI tenant admin. Details here

 

Check my latest blog post Compare Budgeted Scenarios vs. Actuals I would  Kudos if my solution helped. 👉 If you can spend time posting the question, you can also make efforts to give Kudos to whoever helped to solve your problem. It is a token of appreciation!

Visit us at https://perytus.com, your one-stop-shop for Power BI-related projects/training/consultancy.

 

 






Did I answer your question? Mark my post as a solution.

Proud to be a Super User! Appreciate your Kudos 🙂
Feel free to email me with any of your BI needs.





View solution in original post

Thank you @parry2k and @v-jingzhang! Your suggestion worked 🙂 

Thank you, I checked this and it is already set to "Enabled". Any other advice?

v-jingzhang
Community Support
Community Support

Hi @indyb 

Try setting this option to "Disabled". When Enabled, it will block creating a classic workspace.

020306.jpg

Regards,
Community Support Team _ Jing Zhang

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!

Top Solution Authors
Top Kudoed Authors