Reply
Frequent Visitor
Posts: 2
Registered: ‎02-05-2019
Accepted Solution

KPI Target Goal issue

Hi all!

image.pngI have a KPI issue where my Target goals value is making my KPI blank. It appears that it is creating a blank row as shown on the data table. This only appears when I insert the Target goal. 

 

Calucation for my Indicator is:

"€/kWh = (SUM('Proceeding'[Grant €])/(SUM('Proceeding'[Sum of Credits (kWh/yr)])))" which should return 0.89

 

Calculation for Goal is:

"Target €/kWh = CALCULATE((Proceeding[Target Cost]*0.35)/Proceeding[Target Credits])" which returns 0.61

 

Can anyone see the error in this? 

 


Accepted Solutions
Community Support Team
Posts: 7,472
Registered: ‎08-14-2016

Re: KPI Target Goal issue

HI @REIL,

 

I think this should more related to your data, current it only display the last indicator value. So it will display blank value if last value is blank.

KPI Indicator Showing "(BLANK)"

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |

View solution in original post


All Replies
Community Support Team
Posts: 7,472
Registered: ‎08-14-2016

Re: KPI Target Goal issue

HI @REIL,

 

I think this should more related to your data, current it only display the last indicator value. So it will display blank value if last value is blank.

KPI Indicator Showing "(BLANK)"

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Highlighted
Frequent Visitor
Posts: 2
Registered: ‎02-05-2019

Re: KPI Target Goal issue

Ok so this has removed the blank values  and will return the last indicator value but it still won't return the total average of the €/kWh which is what I'm after.