cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
andykmwong Member
Member

Is Power BI Desktop Issue - Map Visualization ?

Dears,

 

With the Power BI Desktop with connection to SQL Server Analysis Services Database then Map Visualization function would encountered blank page even with latitute and longitude is defined in data column table under laptop cannot connec to internet either using Import or ConnectLive to on premises SQL Analysis DB.

 

However, it becomes fine with map location displayed when the laptop able to connect to internet.

 

So does map visualization capability under Power BI Desktop need the environment need connec to internet ?

 

Thanks 

Andy Wong

IMG_2959.JPGIMG_2960.JPG

 

3 REPLIES 3
Super User
Super User

Re: Is Power BI Desktop Issue - Map Visualization ?

Yes, default Power BI map visualizations use Bing Maps for geocoding. You may have some luck with the ArcGIS map visualization perhaps.


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!


Highlighted
andykmwong Member
Member

Re: Is Power BI Desktop Issue - Map Visualization ?

Dear smoupre,

 

May I know anyway to test and ensure Power BI desktop could connect to Bing Maps for geocoding ?

 

I use another server in intranet environemtn which could connec to internet , but also blank result for map visualization.

 

Thanks !

Moderator v-caliao-msft
Moderator

Re: Is Power BI Desktop Issue - Map Visualization ?

@andykmwong,

 

You can capture the logs when veiw your map in Power BI services by using Fiddler.

Fiddler Trace

============

  1. Install Fiddler from http://www.telerik.com/download/fiddler/fiddler4 if not already done
  2. Launch fiddler, then click Tools > Fiddler Options
  3. Click the ‘HTTPS’ tab.
  4. Verify the options are set as shown in this screenshot:

111.jpg   

5. If fiddler prompts you to trust their root certificates, then click ‘Yes’.

6. Then navigate to repro the problem while fiddler is capturing traffic.

7. After the trace is captured, go to File > uncheck box next to Capture Traffic

 

Regards,

Charlie Liao