cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
a-simarg Frequent Visitor
Frequent Visitor

Image not showing in PowerBI APP

Hi

 

I've inserted an image in my report ( as a backgroud) and after i published the report, in APP the image is not visible

 

Any idea why?

My Power BI dektop is up to date.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator v-yuezhe-msft
Moderator

Re: Image not showing in PowerBI APP

@a-simarg,

Do you get the issue after publishing app in Power BI Service? If so, I am unable to reproduce this issue on my side. Could you please unpublish the app and re-publish it again?

Also could you please share the PBIX file via Private Message so that I can test?


Regards,
Lydia

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
3 REPLIES 3
Moderator v-yuezhe-msft
Moderator

Re: Image not showing in PowerBI APP

@a-simarg,

Do you get the issue after publishing app in Power BI Service? If so, I am unable to reproduce this issue on my side. Could you please unpublish the app and re-publish it again?

Also could you please share the PBIX file via Private Message so that I can test?


Regards,
Lydia

Community Support Team _ Lydia Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
a-simarg Frequent Visitor
Frequent Visitor

Re: Image not showing in PowerBI APP

I've unpublished the app and publish it again and it is solved now

 

 

Thanks

Highlighted
Skotko Frequent Visitor
Frequent Visitor

Re: Image not showing in PowerBI APP

You actually don't have to unpublish the entire app, you can move the "include in app" slider for your report to off and and then publish your app...then go back and turn the slider on again and publish again.  Worked for me without having to go through unpublishing the entire app, which could be a pain if you have a lot of users