cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SwayamSelf Regular Visitor
Regular Visitor

Image URL not working

i am trying to show a gren indicator in my table. I have converted the column as an Image URL. Still the indicator not showing in the table. Please help.Picture1.pngPicture2.png

1 ACCEPTED SOLUTION

Accepted Solutions
SwayamSelf Regular Visitor
Regular Visitor

Re: Image URL not working

Thanks everybody . I think its a problem with thme laptop settings . It worked after windows update from admin.

View solution in original post

16 REPLIES 16
Super User
Super User

Re: Image URL not working

Can you post the full URL of the image you are trying to display?


I have book! Learn Power BI from Packt


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!

Rfranca Member
Member

Re: Image URL not working

hi, @SwayamSelf @Greg_Deckler

 

You must change the field property ...
Menu> Modeling> Property>
Change to IMAGE URL

 

 

Please try and test using it. And please mark the right reply as answer if your issue has been resolved, otherwise, please feel free to ask if you have any other issue.

Best Regards,
Rfranca

SwayamSelf Regular Visitor
Regular Visitor

Re: Image URL not working

The URL itself is working and as you can see the data category is also assigned to Image URL.

It is not working for any of the tables with Image urls.

Also I am using PBIdesktop 64 bit version.

Bordalos Regular Visitor
Regular Visitor

Re: Image URL not working

@SwayamSelf Does it work when used in a slicer?

Super User
Super User

Re: Image URL not working

I can't recreate this with this data:

 

Column1Column2

Greenhttp://renovatingnyc.com/wp-content/uploads/2015/02/green-04.jpg

 

Can you post the URL that you are using? The one above works in a slicer, table, etc. I am on 64-bit February.

 


I have book! Learn Power BI from Packt


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!

synergised Member
Member

Re: Image URL not working

Images are not shown in the Matrix grid detail.  You endup with "First Image UrL".  "First/Last" will only see it as string value. There is an enhancement request out here somewhere for this.. for First and Last to use the datatype and display the image --- but doesn't seem to be high on anybody's priorities list.  I think it would be an easy win -- then you could at least show some home grown KPI's in the matrix.

 

 

https://ideas.powerbi.com/forums/265200-power-bi-ideas/suggestions/18894082-show-images-as-values-in...

Super User
Super User

Re: Image URL not working

@SwayamSelf Is your image publically accessible using URL?

 

As @Greg_Deckler suggested, can you share the URL here and see if it can be accessed by everyone.






Did I answer your question? Mark my post as a solution.

Proud to be a Datanaut! Appreciate your Kudos Smiley Happy
Feel free to email me with any of your BI needs.





Community Support Team
Community Support Team

Re: Image URL not working

@SwayamSelf,

 

Download the latest version of Power BI Desktop and try again.

Community Support Team _ Sam Zha
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
SwayamSelf Regular Visitor
Regular Visitor

Re: Image URL not working

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Users Online
Currently online: 187 members 1,948 guests
Please welcome our newest community members: