cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RJ Regular Visitor
Regular Visitor

Icon doesn't show in reading View

Hi

 

If I change PBI to Edit the icons show but not as reading view

 

Is this the way its suppsoed to work or do I need to change a setting

 

Thanks 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

I had it set to hide Icons

 

To turn this back on fo to the 

 

File

Options and settings 

Options

Report settings

Hide the Visual header in reading View >> Untick if ticked

 

7 REPLIES 7
Community Support Team
Community Support Team

Re: Icon doesn't show in reading View

Hi @RJ,

 

I'm a little confused about your scenario.

 

Do you mean that the visaul header icon doesn't show in reading view in Power BI Service?

 

If it is, please check if you have turned off the icons under visual header.

 

visual header icon.PNG

 

If I misunderstood your scenario, please share some screenshots to describe your scenario in more details so that we could help further on it.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

Hi Cherry

 

Thanks for replying. I had a lot of trouble getting back to post after the recent logon change to the forum (the PBI support staff were very helpful though) and I posted thsi without being clear. And in the wrong place (it should be servcies)

 

But yes  the visual header icon doesn't show in reading view in Power BI Service?

 

and they are all turned on as shown in you screen shot

 

So it shows in edit view. But not in reading view. I will add soem screen shots below

 

 

 

 

 

RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

View2.JPGReadung View.JPG

Community Support Team
Community Support Team

Re: Icon doesn't show in reading View

Hi @RJ,

 

By my tests, I cannot reproduce you issue in my power bI service.

 

Untitled.png

 

Do you confirm that you have turned  on the option under visual header?

 

Please have a test with my attachment in your power bi service.

 

In addition, you could clear your browser cache and try again.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

Settings.JPG

 

This is in edit view in another browser (Edge). The Icons shown in edit view but not in reading View

RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

Hi Cherry

 

Ive uploaded yours and can see the Icons. (in both reading view & edit view)

 

The only thing I can think off is Im using the new filter options. Maybe this has had an impact. The only reason I did this is because I wanted to see how the new 'filters and slicers affecting this chart' Icon worked. Its just what was needed although still very buggy. But I can only see it in edit view 

 

Maybe in time this will right itself. Or maybe the filter Icon can be included in the right click options as well. Its a essential requirement IMHO to see all the filter and slicers impacting on a chart so hopefully this issue is rectified

 

But thanks for your help

Highlighted
RJ Regular Visitor
Regular Visitor

Re: Icon doesn't show in reading View

I had it set to hide Icons

 

To turn this back on fo to the 

 

File

Options and settings 

Options

Report settings

Hide the Visual header in reading View >> Untick if ticked