cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MichaiahGartner
Frequent Visitor

How to create slicers with a button shape?

Here is one example https://community.powerbi.com/t5/Data-Stories-Gallery/Global-Landslide-Data/m-p/462906

 

I wanted to make the slicers look as a button that can be pressed.

 

I tried following previous advice on here but I couldn't find a Settings>General>Orientation option. 

2 ACCEPTED SOLUTIONS

maybe you dont have enable the "header" in the slicer visual. Try to turn on the option "header" and then you will see the "orientation" 



Did I answer your question? Mark my post as a solution! Appreciate with a Kudos!! (Click the Thumbs Up Button)

View solution in original post

@MichaiahGartner,

 

In addition, hover over the upper-right area of the slicer, then change type as List.

Community Support Team _ Sam Zha
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

7 REPLIES 7
manishlalsah27
Regular Visitor

IN New version of power BI their is no option of orientation for button shape. If any one created a button share slicer after 2022 in new update of power BI, please comment the solution.

Hi,

The orientation still exists. However, for that you need to change the slicer settings to "List". Then Orientation option appears in the "Visualisations" window.  Slicer Settings --> Options ---> Orientation 

sunilbs78_0-1654185437871.png

 

CYParker
Advocate I
Advocate I

Hi,

 

In case anyone come accross this post in their search for help, there is a MS Visual called "Chicklet Slicer" which is very versitile in comparision to the default slicer visual. It allows for a lot of customisation of the slicer buttons including setting images, changing selection colour etc.

 

More info here: https://powerbi.microsoft.com/en-us/blog/visual-awesomeness-unlocked-the-chiclet-slicer/

dobregon
Impactful Individual
Impactful Individual

Hi,

 

Maybe you are selecting a table or matrix visual instead of slicer visual

 

1. Select slicer visual and then move the colum that you have the names to filterslicer1.PNG

 

 

2. Then you need to edit the propierties of the slice in general and change orientation from vertical to horizontal. it is the part that yo can't see but maybe is because you are not selecting a slicer visualslicer2.PNG

 

 

 

3. Then go to "items" and change the font and background of the bottomsslicer3.PNG

 

 

 

4. Then modified the size of the slicer visual.

 

 

hope help you

 

 

 

 

 



Did I answer your question? Mark my post as a solution! Appreciate with a Kudos!! (Click the Thumbs Up Button)

I am selecting a slicer visual, but Orientation is still not appearing. 

@MichaiahGartner,

 

In addition, hover over the upper-right area of the slicer, then change type as List.

Community Support Team _ Sam Zha
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

maybe you dont have enable the "header" in the slicer visual. Try to turn on the option "header" and then you will see the "orientation" 



Did I answer your question? Mark my post as a solution! Appreciate with a Kudos!! (Click the Thumbs Up Button)

Helpful resources

Announcements
November 2022 Update

Check it Out!

Click here to read more about the November 2022 updates!

Microsoft 365 Conference â__ December 6-8, 2022

Microsoft 365 Conference - 06-08 December

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.