cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kanth32
Helper I
Helper I

How to apply slicer to one graph

Hi Team , 

 

How can i apply the slicer to one graph 

 

in my dash board i have multiple visulations ,i want apply slicer to only one visulation not for all . how can i do that 

1 ACCEPTED SOLUTION
sdjensen
Solution Sage
Solution Sage

@kanth32 - you should be able to do this by "Edit Interactions" feature.

 

When you have the slicer highlighted you will see a "Format" pane in the top many and the first button on this page is the one you want. One you enabled "Edit Interactions" some extra icons will apear on the other objects and all object is by default set to filter. You can chance the object you don't want to be filtered by the slicer to "None"

 

 

/sdjensen

View solution in original post

10 REPLIES 10
utnapishtem
Helper I
Helper I

I was still seeing the behavior, but when I tried creating a standalone repro, it didn't happen.  I've still got the same issue - one chart still refuses to display the interactions icon and another one has the icons, but no matter what I toggle on it, it always is affected by the slicer.  So, I gave up and just did 3 different pages instead of the slicer to pick between the 3 values.  If you can create a standalone repro and share it out, maybe someone from PowerBI team will investigate, otherwise it's really hard to guess where the bug is.

rafaelbrunop
Helper II
Helper II

I have to select ALL of the items I don't want? I have like 30 items that I don't want to sync with slicer....any tips?

sdjensen
Solution Sage
Solution Sage

@kanth32 - you should be able to do this by "Edit Interactions" feature.

 

When you have the slicer highlighted you will see a "Format" pane in the top many and the first button on this page is the one you want. One you enabled "Edit Interactions" some extra icons will apear on the other objects and all object is by default set to filter. You can chance the object you don't want to be filtered by the slicer to "None"

 

 

/sdjensen

View solution in original post

This used to work in PowerBI.  But it doesn't seem to work now.  I have 4 visuals and one slicer.  I can select the slicer and "Edit Interactions," but the 'none' icon appears in only 2 of the 4 visuals.  Toggling the icon has no effect on what the slicer does.  

Hello Kanth,

 

Thank you for your reply. can you please attach an image for the same. Just not able to locate the option as in the post.

 

Thank you,

 

Best,

M.

@Mrab Here you go! Click on the slicer you want to change and then you'll see the following options in the ribbon. 

 

Capture1.JPG

 

Capture2.JPG

 

Screenshots from the most recent version of Power BI Desktop. 

Hi,

 

I can turn the circel dark but I can not turn it white again. Any ideas?

 

Kind regards

 

slania

RCurtis
Regular Visitor

When using the Edit Interactions there are two icons that show up on the upper right of the visual.  The circle with line will remove the visual from the scope of the slicer.  The graph with funnel will add the visual back into the scope of the slicer.  

2020-10-22 07_12_30-Window.png

Thank you. 

 

Have a great day,

 

Best,

M.

i tried to change the slicer of edit interactions to none but when i filter other graphs, the graphs that i want it to stay static still changes according to the filter. Not sure why.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

April Update

Check it Out!

Click here to read more about the April 2021 Updates!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

secondImage

Experience what’s next for Power BI

See the latest Power BI innovations, updates, and demos from the Microsoft Business Applications Launch Event.