Reply
Member
Posts: 121
Registered: ‎05-29-2018
Accepted Solution

How to Show Comma separated number in KPI card

How can i show the below number in a comma separated view in KPI card

 

1.PNG

 

i have to show the above number in below formate:

 

2.PNG

 

Thanks

 

 


Accepted Solutions
Highlighted
Member
Posts: 121
Registered: ‎05-29-2018

Re: How to Show Comma separated number in KPI card

I got the solution.I have fixed this issue in the Tabular model.

 

Thanks

View solution in original post


All Replies
Super User
Posts: 9,892
Registered: ‎07-11-2015

Re: How to Show Comma separated number in KPI card

Make sure that your Indicator measure/column is set to be comma-formatted. On the Modeling tab on the ribbon in the Formatting section.


Did I answer your question? Mark my post as a solution!

Proud to be a Datanaut!


Member
Posts: 121
Registered: ‎05-29-2018

Re: How to Show Comma separated number in KPI card

Hi @Greg_Deckler

 

The Formatting section is disabled for all my columns and measures.My data source is cube and it is using direct query.

 

Thanks

Highlighted
Member
Posts: 121
Registered: ‎05-29-2018

Re: How to Show Comma separated number in KPI card

I got the solution.I have fixed this issue in the Tabular model.

 

Thanks