Reply
Frequent Visitor
Posts: 4
Registered: ‎12-05-2018
Accepted Solution

Group by for multicoulumn in measure not working

[ Edited ]

I am able to get count for blank records from two columns but not able from another value exists record
 
BlankCountmeasure =
CALCULATE(COUNTBLANK('data'[level 2]),FILTER('data','data'[level 1]= "Manager"))
 
Not working measure as below
 
FieldEngineerCountMeasure =
CALCULATE(COUNT('data'[level 2]),FILTER('data','data'[level 1]= "Manager")
,FILTER('data','data'[level 2]= "FieldEngineer"))


Accepted Solutions
Highlighted
Established Member
Posts: 200
Registered: ‎07-12-2017

Re: Group by for multicoulumn in measure not working

[ Edited ]

Hi @rms1

 

You measure seems to be working perfectly fine.

 

See the below image.fieldengineer.png

You can see the PBIX file here.

 

If you are still facing some issues with your work please share the pbix.

 

If this helped you, please mark this post as an accepted solution and like to give KUDOS .

 

Regards,

Affan

 

 

View solution in original post


All Replies
Highlighted
Established Member
Posts: 200
Registered: ‎07-12-2017

Re: Group by for multicoulumn in measure not working

[ Edited ]

Hi @rms1

 

You measure seems to be working perfectly fine.

 

See the below image.fieldengineer.png

You can see the PBIX file here.

 

If you are still facing some issues with your work please share the pbix.

 

If this helped you, please mark this post as an accepted solution and like to give KUDOS .

 

Regards,

Affan