cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Formatting grayed out (mm/dd/yyyy showing up with m as 0, can't fix)

Hello,

 

Something has caused certain date measures to reflect mm/dd/yyyy as 0/dd/yyyy.

 

benlewellyn_1-1598273772750.png

 

When I selected my measure to tinker with the formatting, I get a grayed out menu.

 

benlewellyn_0-1598273733229.png

 

Any advice on how to get the month number to show back up?

 

Thanks,

Ben

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper I
Helper I

I worked with MS support yesterday.  It turns out that the issue was caused (somehow) by the addition of a calculation group in Tabular Editor the other day.  I had added the time intelligence calculation group (that both SQLBI & Guy in a Cube used as an example) and it affected my sales table in the way I described (as well as removing some of my formatting from Desktop when published to Service). 

 

Not sure why those problems happened, but wanted to leave this note in case others ran into it: I deleted the time intelligence group from the Model view and everything went back to normal.

 

Thanks for all of the suggestions and help,

Ben

View solution in original post

7 REPLIES 7
Highlighted
Super User IV
Super User IV

@benlewellyn , why it showing table tool. Click on the measure or column in the field pane. It should column or measure tool.

 

Data Format New Rib.png



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Highlighted

It is a measure, just cut off the image:

 

benlewellyn_0-1598274546225.png

 

Highlighted

@benlewellyn , is it a live connection?

refer this can help -https://docs.microsoft.com/en-us/power-bi/create-reports/desktop-custom-format-strings

if not log an issue at, if you are August 2020 release  -https://community.powerbi.com/t5/Issues/idb-p/Issues



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Highlighted
Frequent Visitor

Can you use custom formatting from Model view.?

 

 

kowsikj_0-1598275882932.png

 

 

Highlighted

This data is from a local file on my machine.  I went ahead and posted it in the issue forum you mentioned.  Thanks for your help.

 

Ben

Highlighted
Community Support
Community Support

Hi @benlewellyn ,

 

v-lionel-msft_0-1598409623253.png

What's the data type of the Depletions[Date] column?

Are you sure it is date type?

 

Best regards,
Lionel Chen

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Highlighted
Helper I
Helper I

I worked with MS support yesterday.  It turns out that the issue was caused (somehow) by the addition of a calculation group in Tabular Editor the other day.  I had added the time intelligence calculation group (that both SQLBI & Guy in a Cube used as an example) and it affected my sales table in the way I described (as well as removing some of my formatting from Desktop when published to Service). 

 

Not sure why those problems happened, but wanted to leave this note in case others ran into it: I deleted the time intelligence group from the Model view and everything went back to normal.

 

Thanks for all of the suggestions and help,

Ben

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Community Conference

Microsoft Power Platform Communities

Check out the Winners!

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors
Top Kudoed Authors