cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gasatiani
New Member

Failed to decrypt credentials error

Dear All,

 

I have the following issue while trying to open Power BI Desktop:

 

 Capture.PNG

 

Can anybody help me with it? The file that I'm trying to open has only Excel Workbooks as a Data Source.

1 ACCEPTED SOLUTION

Thank you, Eric. Going back to the March version solved my issue for now.

View solution in original post

10 REPLIES 10
JamesBI
Advocate III
Advocate III

We are also seeing this issue company-wide and opened a support ticket with Microsoft.

Eric186729
New Member

It seems like the April 2021 update broke something.  I installed the March 2021 version and it works again.  See here: https://docs.microsoft.com/en-us/power-bi/fundamentals/desktop-latest-update-archive?tabs=powerbi-de... 

Thank you, Eric. Going back to the March version solved my issue for now.

View solution in original post

joon1lee
Regular Visitor

I have the same issue. Suddenly, i cannot access to any files I have worked. I am using the free Power BI desktop. Is this the reaason? I need to upgrade to Pro to make it work?

No, I just cleared the Cache folder and it worked. It's better to uninstall & then re-install app after you clear the Cache

Can you specify which Cashe folder you cleared? Are you using April version?

Eric186729
New Member

I am getting the exact same error.  Worked Friday; not today.  I can’t even connect to a file stored locally.  If I go to File > Options and settings > Data source settings… it is all blank.  And each time I click on “Global permissions” the same error message pops up.  I'm not sure how to clear the credentials when it looks like there is nothing to clear.  Similar to OP, tried re-installing Power BI Desktop.  Any help would be greatly appreciated.

I cleared the Cache folder, and it worked!

amitchandak
Super User IV
Super User IV

@gasatiani , is your excel is saved with a password?

Make sure you are using the latest version of power bi



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

@amitchandak  Thank you for your response. No, it is not saved with a password. And I think I'm using the latest version, cause I uninstalled and re-installed it again.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors