cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rkocher
Advocate I
Advocate I

Essbase (Beta) Connector

Hi, I am having issues connecting with the new Essbase Connector. I know its in beta, but I hope I can get it working. 🙂

 

 

Issue: I am able to connect to my Essbase server, but in the Navigator view nothing shows up. I see an OAC Folder, which is strange since that is not a folder in my Essbase server. 

 

I am using the following connection string: http://<servername>:19000/workspace/xmla

 

Results:
Essbase (Beta) Connector.png

 

I noticed that quite a few comments on the December Update thread post here

 

Thanks

-Ryan

1 ACCEPTED SOLUTION
rkocher
Advocate I
Advocate I

@nbhushan48, @Anonymous, @v-jiascu-msft

 

Found two posts about getting the connector to work. Looks as of right now the connector is limited to very small cubes, as stated in the blog posts below. Looks like you will need access to you EAS Console, and the ability to add provider services. this will then allow you to get data using a URL similar to this:

 

http://SERVERNAME:19000/aps/XMLA

 

https://blog.anbuchelva.in/hyperion/power-bi-and-essbase-initial-experiments/
https://blog.anbuchelva.in/hyperion/power-bi-steps-to-connect-essbase-using-essbase-connector-beta/

 

View solution in original post

5 REPLIES 5
rkocher
Advocate I
Advocate I

@nbhushan48, @Anonymous, @v-jiascu-msft

 

Found two posts about getting the connector to work. Looks as of right now the connector is limited to very small cubes, as stated in the blog posts below. Looks like you will need access to you EAS Console, and the ability to add provider services. this will then allow you to get data using a URL similar to this:

 

http://SERVERNAME:19000/aps/XMLA

 

https://blog.anbuchelva.in/hyperion/power-bi-and-essbase-initial-experiments/
https://blog.anbuchelva.in/hyperion/power-bi-steps-to-connect-essbase-using-essbase-connector-beta/

 

View solution in original post

Anonymous
Not applicable

Hi Ryan getting stuck in exactly the same place. It would be great if you could share if you managed to address the issue. Thanks in advance for your help! 

v-jiascu-msft
Microsoft
Microsoft

Hi Ryan,

 

You have connected to the Essbase successfully. Can you check out if the path contains anything in the client of Essbase? What should it be in the "/workspace/xmla"?

 

Best Regards,
Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

@v-jiascu-msft,

 

On my local Machine here are the two environment variables I have set up for Essbase. Not sure if I am going in the right direction here so would appreciate your thoughts! 

 

2018-12-18 12_13_05-Environment Variables.png

 

Thanks,

 

-Ryan

 

 

How to create these system variables on local host machines. I am able to establish a connection and not able to see the data. Please guide.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!

Top Solution Authors
Top Kudoed Authors