cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
anithat Regular Visitor
Regular Visitor

Error Msg "The folder path 'My Documents' contains invalid character " windows 7

Hi 

 

I am getting an error message "The folder path 'My Documents' contains invalid character" while installing latest version of powerbi desktop on windows 7.

 

The last successfull verion update was in Jan 2018.

 

Noticed the above error from March 2018.

 

I tried to unistall the older version and install but there is no change in the case. Is anyone else experiencing the same or any suggestions would be great. Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
anithat Regular Visitor
Regular Visitor

Re: Error Msg "The folder path 'My Documents' contains invalid character " windows 7

Its resolved.

 

The issue generally occurs as My Documents is mapped to Network path. All we need to do is Map a drive to My Documents and change the registry key to point it to driver

 

Edit the registry

 

1> "Run"

2> Type "Regedit" and "OK"

3> Navigate to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

 

Your "My Documents" folder should be listed in the "Personal" registry value.

C:\Users\<UserName>\Documents

 

1 REPLY 1
Highlighted
anithat Regular Visitor
Regular Visitor

Re: Error Msg "The folder path 'My Documents' contains invalid character " windows 7

Its resolved.

 

The issue generally occurs as My Documents is mapped to Network path. All we need to do is Map a drive to My Documents and change the registry key to point it to driver

 

Edit the registry

 

1> "Run"

2> Type "Regedit" and "OK"

3> Navigate to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

 

Your "My Documents" folder should be listed in the "Personal" registry value.

C:\Users\<UserName>\Documents