Showing results for 
Search instead for 
Did you mean: 
Helper III
Helper III

Do not show the first row values when expanded using matrix



How do i not show the first column values of the minimized table of the matrix?



[+] January |  Want blank  |    Want Blank |  Want Blank |


It was fine when its expanded, first row is blank.


[-] January |  Heres Blank |    Heres Blank |  Heres Blank |

                  |           1         |    6                  |  Yes             |


Thanks and Regards,


Super User IV
Super User IV

@vance , Not very clear. But isinscope should able to help you

Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Hi Amit,

I want it to be like this, hightlighted row is blank when not expanded.



It shows values when it not expanded.


Sorry for my bad explanation. I suspect its showing the 'First Value' alphabetically sorted.


Turn off the row subtotals, it is on by default.

row subtotal.JPG


Paul Zheng _ Community Support Team
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.


Hi Paul,


I have already turned it off, anyway it doest not toggle the first row to appear nor disappear, only the totals below.

Hi any kind souls able to help on this?

Helpful resources


Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors
Top Kudoed Authors