cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
creativesense New Member
New Member

DataSource.NotFound: SharePoint -- Sudden issues with Person type of inactive users in custom list

DataSource.NotFound: SharePoint: Request failed (404): The remote server returned an error: (404) Not Found. (Item does not exist. It may have been deleted by another user.)

 

 

Hi all,

 

In the last month I have started receiving this error when I try to refresh a report that uses person/group data stored in a custom list on our internal SharePoint. In that list we have multiple fields that are "Person or Group" types and I've successfully pulled in the data into Power Bi for months without issue. 

 

In the last month I now get an error where a record has someone who is no longer active in our organization. Previously this was not an issue and we have had others who had left the company but who's account was not causing errors and I could still see them in the list and access all the attributes associated with them (title, job title, email, phone, location, etc)

 

I have asked a couple people in IT if there have been any recent changes to how users are being handled when they leave but I have not had great response and they are down a couple people.... so.... I am hoping someone out there might have a clue and point me in the right direction. 

1 REPLY 1
Community Support Team
Community Support Team

Re: DataSource.NotFound: SharePoint -- Sudden issues with Person type of inactive users in custom li

Hi @creativesense

 

You may have a look at below post. If it is not your case, you may submit a support ticket.

https://powerbi.microsoft.com/en-us/support/

 

https://community.powerbi.com/t5/Desktop/Connecting-to-a-SharePoint-List-Office-365-error/td-p/10075

 

Regards,

Cherie

Community Support Team _ Cherie Chen
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.