cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jharv9 Frequent Visitor
Frequent Visitor

Re: Data not showing in Table preview

PBI2.PNGWhen I try to refresh data

 

Super User
Super User

Re: Data not showing in Table preview

@jharv9 See if this post helps out.

Relevant post by @Sreekanth

"I am able to resolve the issue by adding the value in advanced options of edit queries as mentioned in below. Edit Query->Click on Source->Properties and in advanced options mention the value (number of minutes) it can wait to run the query. Please vote if it helps you ."

 

I'm guessing your data set is large, and the timeout needs to be increased.

Near SE WI? Join our PUG MSBIWI
AprilD Frequent Visitor
Frequent Visitor

Re: Data not showing in Table preview

Has anyone resolved this? I'm encountering it now. I'm using 64-bit. My other table composed of 17k rows, but they are visible. My other table composed of 3k rows only but data is invisible on Table preview.

 

Your help would be highly appreciated. Thank you.

dosansil Regular Visitor
Regular Visitor

Re: Data not showing in Table preview

I'm looking for an answer too. 

megfar Frequent Visitor
Frequent Visitor

Re: Data not showing in Table preview

I am having the same issue with a very small table (28 rows, 19 columns), importing from an Excel file. It worked before and has now stopped working. I've deleted the table and re-imported (many times), repaired my install (64 bit 2.51 - Oct 2017 updates), multiple reboots, etc. Still no luck Smiley Sad

megfar Frequent Visitor
Frequent Visitor

Re: Data not showing in Table preview

I am also having the same issue, importing data from a small table (19 columns, 28 rows) in Excel. It worked correctly previously and it's currently working with similar tables from the same Excel file. Have tried deleting and reimporting, repairing the Desktop install (64-bit 2.51 - Oct 2017 updates), rebooting, saving/closing/opening, et al. Still no luck.