cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Data not showing in Matrix and totals are not blanks!!

 

Hello BI Community,

 

I have a data model, all working just fine, BUT after refreshing the data as normal, two of the companies disappeared.

I have checked the source files, nothing changed, since the files are just an export from QuickBooks.

Then I exported my Matrix to CSV to see if these companies have numbers, AND they are empty!! Why is that happening!!

I tested the measure I'm using individually and all giving me numbers only when I filter to the specific company, when all companies selected only the two in the picture shows.

 

Please, Any Explanation?

P.S: My data are the same structure and I didn't change anything at all JUST refresh, and this happened.

 

 

InkedAnnotation 2020-05-14 035215_LI9.jpg

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper I
Helper I

Re: Data not showing in Matrix and totals are not blanks!!

I found a broken link in of my table causing the blank results, FINALLY SOLVED.

 

Many thanks to all views.

View solution in original post

1 REPLY 1
Highlighted
Helper I
Helper I

Re: Data not showing in Matrix and totals are not blanks!!

I found a broken link in of my table causing the blank results, FINALLY SOLVED.

 

Many thanks to all views.

View solution in original post

Helpful resources

Announcements
May 2020 Community Highlights

May 2020 Community Highlights

It’s time for another PBI Community recap!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Galleries

Galleries

Looking for inspiration on how to present your data? Need instructional videos? Check out our Galleries!

Top Solution Authors