cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Matt_Gol
Helper I
Helper I

Data Gateway

Hi all

I have an issue with Gateways.

I had one active dataset and gateway on my account. I tried to add one more dateset and it shows 

Matt_Gol_0-1661908801502.png

I did set up my gateways correctly as what I did before, but still no chance to get it right.

In Gateway connection, it shows no personal gateways installed, while I don't want the prsonal one and I already have the standard one

Matt_Gol_1-1661908949109.png

Data source :

Matt_Gol_2-1661909504030.png

and On-Premises Data Gateways:

Matt_Gol_3-1661909595490.png

 

Where did I mistake? 

3 REPLIES 3
Matt_Gol
Helper I
Helper I

Any helps on this would be highly appreciated. 

Hi, @Matt_Gol 

Have you tried restarting the gateway service? If possible, please delete the original data source configuration and add it again in the gateway.

 

Best Regards,
Community Support Team _ Eason

 

@v-easonf-msft Thanks for th ereply.

Yes I did, but no luck unfortunately.

Helpful resources

Announcements
Carousel_PBI_Wave1

2023 Release Wave 1 Plans

Power BI release plans for 2023 release wave 1 describes all new features releasing from April 2023 through September 2023.

Power BI Summit Carousel 2

Global Power BI Training

Make sure you register today for the Power BI Summit 2023. Don't miss all of the great sessions and speakers!

BizApps LATAM 2023

Business Application LATAM Summit 2023

Join the biggest FREE Business Applications Event in LATAM this February.

Power Platform Bootcamp

Global Power Platform Bootcamp

In this bootcamp we will deep-dive into Microsoft’s Power Platform stack with hands-on sessions and labs, delivered to you by experts and community leaders.