cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kintera Regular Visitor
Regular Visitor

Count

I could use some help, please.

 

I have a Page with some Slicers, and a Table and would like to show the Count of records. I've tried Count, CountA, Calculate(CountA()) with no luck. Screen shot below. Thank you

 

2019-09-24_16-44-48.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
kintera Regular Visitor
Regular Visitor

Re: Count

I deleted, added the slicer back and it fixed it. I should have tried that before asking. Sorry and Thanks ! 🙂

View solution in original post

4 REPLIES 4
Super User
Super User

Re: Count

Hello @kintera 

Give this a try

CountJobs = DISTINCTCOUNT ( tblHistoricalJobsStatus[JobNumber] )

Keep in mind, if you select a single row in your matrix (like in the screen shot) that will apply as a filter to the card so the measure will be limited to a single job.

kintera Regular Visitor
Regular Visitor

Re: Count

Thank you jbuchanan! That didn't work, but it looks like Count () (non-blank) did *this time* (I manually counted the records). I'm not sure why. Sorry for the confusion, but again thanks.

 

I have another question wrt Interactions.

 

From my understanding when the visual  and edit interactions is selected, the other the visuals behavior should be modified.  As can be seen in the screenshot below I have a slicer selecting Report_Date of 9/30/19 and the table below has report dates outside of that range.  From the little chart/filter image on the table, it I believe it is supposed to be filtered but it is not.  Do you have an idea why?

 

Again, thank you

2019-09-25_9-38-01.jpg

 

 

 

 

Super User
Super User

Re: Count

@kintera 

Is the date field you are using in the slicer the same one that is visable in the first column of the table?  The interactions look correct (the slicer is filtering the table).  Are you able to share your .pbix file so I can take a look at it?

kintera Regular Visitor
Regular Visitor

Re: Count

I deleted, added the slicer back and it fixed it. I should have tried that before asking. Sorry and Thanks ! 🙂

View solution in original post

Helpful resources

Announcements
New Kudos Received Badges Coming

New Kudos Received Badges Coming

Kudos to you if you earned one of these! Check your inbox for a notification.

Microsoft Implementation for Communities Wins Award

Microsoft Implementation for Communities Wins Award

Learn about the award-winning innovation that was implemented across Microsoft’s Business Applications Communities.

Power Platform World Tour

Power Platform World Tour

Find out where you can attend!

Top Kudoed Authors (Last 30 Days)
Users online (4,294)