cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Inigo
New Member

Connecting PowerBI to Google Analytics - error loops

Hi, 

 

I have Power BI desktop installed in my computer. 

 

I have been trying for days to connect to Google Analytics but I am getting the following chain of problems:

 

  1. I click on get data and then on more
  2. I select Google Analytics and click on connect
  3. I am being shown a message that say ‘I am not signed in’ (please see screenshot 1). I click in signing in.
  4. I am being shown a message to log into my Google accounts. (see screenshot 2)
  5. A script error message is shown  (see screenshot 3)
  6. I am said that the browser is not secure (?) (see screenshot 4)

I have checked past solutions (like making sure my browser is updated or changing it from Chrome to Microsoft Edge) but it does not work. However, the connection works with Google Analytics works well in the light version. 

 

Can anyone help me to fix this?

 

Thanks. 

 

Regards

 

Screenshot 1.PNGScreenshot 2.PNGScreenshot 3.PNGScreenshot 4.PNG

 

2 ACCEPTED SOLUTIONS

Hi @Inigo ,

 

Has your problem been solved? You could accept the reply if my solution worked.

 

 

Community Support Team _ Eads
If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

Yes, my IT admin told me that GA was blocked for security reasons. Hopefull, I will manage to get the ban removed. 

 

Thanks for your help. 

 

View solution in original post

5 REPLIES 5
v-eachen-msft
Community Support
Community Support

Hi @Inigo ,

 

I couldn't reproduce your issue on my side. You could re-install your Power BI desktop and clear all the cookies. The same is true for Chrome.

You could also refer to this blog about Google Security.

If none of these methods can help you, please create a support ticket here for further help.

 

 

Community Support Team _ Eads
If this post helps, then please consider Accept it as the solution to help the other members find it.

Thanks, I will try to re-install my Power BI desktop and clear all the cookies and do the same for Chrome.

 

Hi @Inigo ,

 

Has your problem been solved? You could accept the reply if my solution worked.

 

 

Community Support Team _ Eads
If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

Yes, my IT admin told me that GA was blocked for security reasons. Hopefull, I will manage to get the ban removed. 

 

Thanks for your help. 

 

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!

Top Solution Authors
Top Kudoed Authors