cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Can't uncheck Include in Report Refresh when data source is not available

A website I normally pull data from has temporarily removed the table I was refreshing data from, but is working on fixing.  Before I used to just uncheck "Include in report refesh" from Transform Data.  However, it will not Apply this because it keeps circling back and saying it can't connect to that source.  I know, that's why I'm trying to turn off!  I don't want to delete and I want to keep the most recent data it had, just don't want to refresh until they fix.

 

Why can't I turn it off when the data source is not available??  Help, please!?!

1 ACCEPTED SOLUTION

Accepted Solutions
Super User IV
Super User IV

@pattersonm8 , Not pretty sure, But see if disable background refresh can help

refer thsi blog - https://www.thebiccountant.com/speedperformance-aspects/



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

View solution in original post

5 REPLIES 5
Resident Rockstar
Resident Rockstar

@pattersonm8 

 

If the dataset is not huge you put the data in an excel file and keep them there untill they fix the source

Go to Data View --> Copy Table

 

Also you can try and untick 'Enable Load' (above the 'Include in Refresh option') but this will remove any connections to dataset.

Super User IV
Super User IV

@pattersonm8 , Not pretty sure, But see if disable background refresh can help

refer thsi blog - https://www.thebiccountant.com/speedperformance-aspects/



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

View solution in original post

thank you @themistoklis , you're right, that would be a work around, just unfortunate that I'd lose all my Applied Steps were doing from the previous sources - replacing values, etc. but may have to, just don't understand why can't turn off refresh temporarily when a source isn't available and it says can't because not available - which I know which is why I want to turn off, it just leaves you in a horrible circular issue!   Thank you for the work around though

thank you @amitchandak I had hoped that was going to resolve it, but even after disabling background refresh, when try to Apply Query Changes it says table not found, which I know which is why trying to turn off "Include in report refresh" temporarily 😞

actually @amitchandak this appears to have done it if I just keep ignoring the trying to Apply, I can now hit Refresh and the rest of the data sets refresh so I can post.  I just have to say Apply Later and ignore it trying to do anything to that data table.  Thank you!

Helpful resources

Announcements
November Update

Check it Out!

Click here to read more about the November 2020 Updates!

Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

secondImage

Power Platform October Community Highlights

Check out the top community contributors across all of the communities

secondImage

Create an end-to-end data and analytics solution

Learn how Power BI works with the latest Azure data and analytics innovations at the digital event with Microsoft CEO Satya Nadella.

Top Solution Authors
Top Kudoed Authors