cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cmorris_afca
Frequent Visitor

Can't see data from a dataset

Hello,

I am developing a new report off an existing dataset and I am finding that I cannot see the data from the dataset after a refresh, this is only happening to me and I can't see any issues why.

I have a report called 'Scorecard' which has been running fine for a while and recently I have started to develop a second report 'Trends', utilising the Scorecard dataset. Since I have started this work I am unable to see any data in the Service for the 'Scorecard' or 'Trends' reports after a scheduled refresh until I do a manual refresh. I am also unable to see the data in the Desktop version when I am trying to develop the 'Trends' report.

I have checked with colleagues and they have no issues viewing the data.

Does anyone have any thoughts on why I cannot see this data?

Thanks,

Carl

1 ACCEPTED SOLUTION
cmorris_afca
Frequent Visitor

Hello,

Thank you for the comments. We have updated the gateway to the latest version and this seems to have resolved the issue.

Carl

View solution in original post

4 REPLIES 4
cmorris_afca
Frequent Visitor

Hello,

Thank you for the comments. We have updated the gateway to the latest version and this seems to have resolved the issue.

Carl

View solution in original post

amitchandak
Super User IV
Super User IV

@cmorris_afca , checkout the version of power bi desktop with your colleagues. Check are you on Nov-2020 release. and they are Oct-2020. If so check for open issue on

https://community.powerbi.com/t5/Issues/idb-p/Issues

https://powerbi.microsoft.com/en-us/support/

 

If you are on the same version. Check your login still have access to the dataset. and you are logged in on the desktop. Iif needed clear power bi desktop cache and try



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Hi,

We are all using the October 2020 version. Maybe the issue is more on the service as when I do a refresh of the dataset there I can see the data in the service and in my desktop model.

Carl

Hi @cmorris_afca ,

 

If this problem occurs in the service, you can try to clear temporary Internet files and cookies of the browser.

 

Best Regards,
Liang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors
Top Kudoed Authors