cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
danextian New Contributor
New Contributor

Can't enable slider filter option for numeric column data

Hi All,

 

As show on the screenshot below, the slicer options are List and Dropdown only  - no between, greater than, etc.  The column is from a calculated table in DAX using ADDCOLUMN AND SUMMARIZE functions. I tried this with similar calculated tables but the other options were available. The data type is already set to Numeric (Fixed Decimal). 

image (2).png

"Tell me and I’ll forget; show me and I may remember; involve me and I’ll understand."
www.linkedin.com/in/danebelarminocpa
2 ACCEPTED SOLUTIONS

Accepted Solutions
giblet17 Member
Member

Re: Can't enable slider filter option for numeric column data

Hi,

 

I've had this problem when publishing online but not on desktop. Please ensure you have the latest version of Power BI downloaded and that you have Numeric Slicer enabled as it is a preview feature.

 

You can activate preview features under file > options and settings > options > preview features

 

Unfortunately I can't offer more help than that.

 

Hope this helps,

 

Will

v-huizhn-msft Super Contributor
Super Contributor

Re: Can't enable slider filter option for numeric column data

Hi @danextian,

After test, it works fine in October version. As the @giblet17 said, please confirm you enabled "" as shown in the screenshot below. "I tried this with similar calculated tables but the other options were available.", other colums data type is also Numeric?

1.PNG

Best Regards,
Angelia

5 REPLIES 5
jcowx Frequent Visitor
Frequent Visitor

Re: Can't enable slider filter option for numeric column data

I am having the same problem - numeric field and I only get the Dropdown and List options in the slicer - using desktop

giblet17 Member
Member

Re: Can't enable slider filter option for numeric column data

Hi,

 

I've had this problem when publishing online but not on desktop. Please ensure you have the latest version of Power BI downloaded and that you have Numeric Slicer enabled as it is a preview feature.

 

You can activate preview features under file > options and settings > options > preview features

 

Unfortunately I can't offer more help than that.

 

Hope this helps,

 

Will

v-huizhn-msft Super Contributor
Super Contributor

Re: Can't enable slider filter option for numeric column data

Hi @danextian,

After test, it works fine in October version. As the @giblet17 said, please confirm you enabled "" as shown in the screenshot below. "I tried this with similar calculated tables but the other options were available.", other colums data type is also Numeric?

1.PNG

Best Regards,
Angelia

v-huizhn-msft Super Contributor
Super Contributor

Re: Can't enable slider filter option for numeric column data

Hi @danextian,

Have you resolved your issue? If you have, welcome to share your solution or mark the right reply as answer. If you haven't please feel free to ask.

Best Regards,
Angelia

danextian New Contributor
New Contributor

Re: Can't enable slider filter option for numeric column data

Sorry for the delayed reply

@giblet17's solution worked.

"Tell me and I’ll forget; show me and I may remember; involve me and I’ll understand."
www.linkedin.com/in/danebelarminocpa