cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
fc60 Frequent Visitor
Frequent Visitor

Can't change language

Hello,

I donwloaded PBI Desktop, I read some posts to change language, but I have always my interface in French (my W10 language).

To download the .msi file I used the option in my Web space (that is in English).

I change in the PBI Desktop>FIle>Option et parametres (Settings), but when I restart PBI I have always French languge.

Thanks for the help.

 

2017-12-22 11_15_00-.png

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Can't change language

Hi @fc60,

 

Did you download it here? I would suggest remove the old version first. Then install the English version. There isn' a option to change language. We need to download a new file for the new language.

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: Can't change language

Hi @fc60,

 

Did you download it here? I would suggest remove the old version first. Then install the English version. There isn' a option to change language. We need to download a new file for the new language.

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Community Support Team
Community Support Team

Re: Can't change language

Hi @fc60,

 

Have you changed the language successfully?

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.