cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper IV
Helper IV

Can't See Three Dots In Report View Online

I'm trying to export my data to Excel. I have a report which I've published to Power BI Online - great. The report consists of a number of visuals, the main one of which is a simple data table. There are others which are slicers.

 

If I mouse over any of the slicers, I get the three little dots in the top right-hand corner which I can click and then export the data. But when I mouse over the data table - no little dots.

 

If I change from Reading View to Edit Report, they come up (but at the bottom of the visual, I assume becuase the visual itself goes right up into the top right-hand corner of the screen). But as soon as I go back to Reading View, they can't be seen.

 

I have users who will not have access to Edit Report who need to export the data. What am I missing?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Resolver II
Resolver II

Re: Can't See Three Dots In Report View Online

Hi,

You most likely have deactivated the visual header. Have a look and let us know.

image.png

Arentir

View solution in original post

5 REPLIES 5
Highlighted
Resolver II
Resolver II

Re: Can't See Three Dots In Report View Online

Hi,

You most likely have deactivated the visual header. Have a look and let us know.

image.png

Arentir

View solution in original post

Highlighted
Helper IV
Helper IV

Re: Can't See Three Dots In Report View Online

What a fool. I didn't even know you could turn it off.

 

Thank you.

Highlighted
Frequent Visitor

Re: Can't See Three Dots In Report View Online

I also am having this issue and Visual Headers have not been turned off. I can see the options in Power BI desktop, but not in browser.

Highlighted
Helper IV
Helper IV

Re: Can't See Three Dots In Report View Online

Sorry, Maja, but my problem was solved by Arentir - stupidly, I had turned the Visual Header turned off.

Highlighted
Advocate II
Advocate II

Re: Can't See Three Dots In Report View Online

I had the same problem, and the solution was to turn off the "Hide visual header in reading view" in the Visual Options menu. In your report to go File => Options => Report Settings => Visual Options and turn "Hide visual header in reading view" off. That did the trick for me at least.

Helpful resources

Announcements
Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Top Kudoed Authors