cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zelroberic Frequent Visitor
Frequent Visitor

Bug: New Relationship Toggle suddenly not displaying anything

I had created a number of panes and now non of them are working. Everything is just blank.

Great Feature, Hopefully we can get it working again. They are not working in any of my reports.

Did something change?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
zelroberic Frequent Visitor
Frequent Visitor

Re: Bug: New Relationship Toggle suddenly not displaying anything

I actually solved it. I saw that it was working on other machines. So I unistalled Power BI and Reinstalled it

and now it is working.

View solution in original post

1 REPLY 1
Highlighted
zelroberic Frequent Visitor
Frequent Visitor

Re: Bug: New Relationship Toggle suddenly not displaying anything

I actually solved it. I saw that it was working on other machines. So I unistalled Power BI and Reinstalled it

and now it is working.

View solution in original post

Helpful resources

Announcements
Ask Amir Anything

Exclusive LIVE Community Event No. 2 – Ask Amir Anything

Next in our Triple A series: Ask Amir Netz questions about the latest updates, features and future.

Ask Amanda Anything Q&A

Ask Amanda Anything Q&A

Learn the answers to some of the questions asked during the Amanda Triple A event.

October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Users Online
Currently online: 394 members 3,164 guests
Please welcome our newest community members: