cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zelroberic Frequent Visitor
Frequent Visitor

Bug: New Relationship Toggle suddenly not displaying anything

I had created a number of panes and now non of them are working. Everything is just blank.

Great Feature, Hopefully we can get it working again. They are not working in any of my reports.

Did something change?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
zelroberic Frequent Visitor
Frequent Visitor

Re: Bug: New Relationship Toggle suddenly not displaying anything

I actually solved it. I saw that it was working on other machines. So I unistalled Power BI and Reinstalled it

and now it is working.

View solution in original post

1 REPLY 1
Highlighted
zelroberic Frequent Visitor
Frequent Visitor

Re: Bug: New Relationship Toggle suddenly not displaying anything

I actually solved it. I saw that it was working on other machines. So I unistalled Power BI and Reinstalled it

and now it is working.

View solution in original post

Helpful resources

Announcements
New Kudos Given Badges Coming

New Kudos Given Badges Coming

We're rolling out new Kudos Given badges. Find out how many Kudos you've given.

Microsoft Implementation for Communities Wins Award

Microsoft Implementation for Communities Wins Award

Learn about the award-winning innovation that was implemented across Microsoft’s Business Applications Communities.

Power Platform World Tour

Power Platform World Tour

Find out where you can attend!

Top Kudoed Authors (Last 30 Days)
Users online (1,883)