cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Hviid New Member
New Member

Box and whiskers chart by jan - not showing data

Hallo,

 

I'm quite new to PowerBi and this might be a simple mistake from my side. 

 

I've made a chart with "Box and whiskers chart", which is working fine and showing data in Power BI desktop. 

However when I publish the demo report, the chart doesnt show data.

I've confirmed that there is data in the backend and other chart with same data is showing.

 

What I'm missing? Does the addin need to be installed somewhere else?

 

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Box and whiskers chart by jan - not showing data

Hi @Hviid,

 

If I understand your issue correctly that you create the Box and whiskers chart and it show well in Power BI Desktop, but it not show data when you publish it in Power BI Service?

 

If it is, by my test with the latest version of Power BI Desktop, I cannot reproduce your issue in my site.

 

Box and whiskers chart.PNG

 

Please check if you have installed the latest version of Power BI Desktop firstly.

 

In addition, you could have a test with my attachment.

 

If it is convenient, could you share a dummy pbix file which can reproduce the issue, so that I can have a test in my site? You can upload it to OneDrive or Dropbox and post the link here. Do mask sensitive data before uploading.)

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: Box and whiskers chart by jan - not showing data

Hi @Hviid,

 

If I understand your issue correctly that you create the Box and whiskers chart and it show well in Power BI Desktop, but it not show data when you publish it in Power BI Service?

 

If it is, by my test with the latest version of Power BI Desktop, I cannot reproduce your issue in my site.

 

Box and whiskers chart.PNG

 

Please check if you have installed the latest version of Power BI Desktop firstly.

 

In addition, you could have a test with my attachment.

 

If it is convenient, could you share a dummy pbix file which can reproduce the issue, so that I can have a test in my site? You can upload it to OneDrive or Dropbox and post the link here. Do mask sensitive data before uploading.)

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
New Kudos Given Badges Coming

New Kudos Given Badges Coming

We're rolling out new Kudos Given badges. Find out how many Kudos you've given.

Microsoft Implementation for Communities Wins Award

Microsoft Implementation for Communities Wins Award

Learn about the award-winning innovation that was implemented across Microsoft’s Business Applications Communities.

Power Platform World Tour

Power Platform World Tour

Find out where you can attend!

Top Kudoed Authors (Last 30 Days)
Users online (1,739)