Reply
Member
Posts: 53
Registered: ‎11-10-2016
Accepted Solution

August PowerBI Desktop no longer recognise my excel datafiles

20180820_144949.jpg

 

immediately after downloading and installing the latest Aug2018 PowerBI, I encounter this error.. Do we know why ?

 

Thefile is .xlsx


Accepted Solutions
Community Support Team
Posts: 2,979
Registered: ‎02-06-2018

Re: August PowerBI Desktop no longer recognise my excel datafiles

Hi @malcolmwun,

 

By my tests with Power BI Desktop Version: 2.61.5192.541 64-bit (August 2018), I cannot reproduce your issue.

 

Do you have this issue only for this specific excel file or all your excel file?

 

You could have a try with my attached excel file to check if you still have this issue.

 

In additon, you could have a reference of this similar thread.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post


All Replies
Community Support Team
Posts: 2,979
Registered: ‎02-06-2018

Re: August PowerBI Desktop no longer recognise my excel datafiles

Hi @malcolmwun,

 

By my tests with Power BI Desktop Version: 2.61.5192.541 64-bit (August 2018), I cannot reproduce your issue.

 

Do you have this issue only for this specific excel file or all your excel file?

 

You could have a try with my attached excel file to check if you still have this issue.

 

In additon, you could have a reference of this similar thread.

 

Best Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Member
Posts: 53
Registered: ‎11-10-2016

Re: August PowerBI Desktop no longer recognise my excel datafiles

it is happening to one file only.. I created another one and it now works.. the concern i have is that the file is replica including extension.. but i dont know why it is not recongising it as excel.. nevertheless the issue is sorted but i never find out what cause it