cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tiztrain Helper I
Helper I

ArcGIS Widget Continues to Move From AUS to USA

Hi,

 

I have previously been using a state field to highlight different states in Australia. User could select the state and the results on the report would change. For some reason, this has changed and the ArcGIS widget keeps defaulting to New Hampshire in the US and states that it "Failed to locate 4 features"

12-08-2019 5-09-40 PM.png

The values that I have in my state field are:

  • New South Wales
  • Northern Territory
  • Queensland
  • Victoria
  • Western Australia

It seems like it links New South Wales to New Hamshire and then has errors with the rest of the values. 

I have tried creating a column where I combine the State name and "Australia" at the end but then I get the following error:

12-08-2019 4-58-03 PM.png

It is annoying because it has previously worked great but now all of the sudden is causing issues.

Anybody got any good ideas?

Cheers

5 REPLIES 5
Super User I
Super User I

Re: ArcGIS Widget Continues to Move From AUS to USA

A Simple fix could be to add "Country" above the "axis" hierarchy. Even if you dont need it.

If you dont have that field, simply create a calculated column "Australia".

 

hope this helps.

 

Robbe

Highlighted
tiztrain Helper I
Helper I

Re: ArcGIS Widget Continues to Move From AUS to USA

Thanks @RobbeVL 

Am I missing something though cause when I try to add my calulated column it overwrites the state field in Location? I can't get it to be the first level of the hierarchy?

tiztrain Helper I
Helper I

Re: ArcGIS Widget Continues to Move From AUS to USA

Any ideas on this mate? It has only started to be an issue this financial year.

 

Adam

Super User I
Super User I

Re: ArcGIS Widget Continues to Move From AUS to USA

Have a look at this visual.

Pretty sure it would be a better for your dashboard.

https://docs.microsoft.com/en-us/power-bi/visuals/desktop-shape-map 

 

I think australia is also one of the built in functions.

 

Robbe

tiztrain Helper I
Helper I

Re: ArcGIS Widget Continues to Move From AUS to USA

@RobbeVL Thanks. That worked.

 

I does mean that we don't get our referenced layers displaying from ArcGIS

Helpful resources

Announcements
‘Better Together’ T-Shirt Contest – Winner Announced!

‘Better Together’ T-Shirt Contest – Winner Announced!

And the winner is...

Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

April 2020 Community Highlights

April 2020 Community Highlights

Info on our Super Users, MBAS content and badges, and updates to our support articles. - Read the full Community Highlights.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

Top Solution Authors
Top Kudoed Authors