cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
id013 Frequent Visitor
Frequent Visitor

Anyone having issues with the highlighting on the enlighten slicer?

Hi,

 

I currently use the enlighten slicer for visualizations but I've noticed an issue with the highlighting. So for example I have 2 filters in a visualization, a normal slicer for date (year) and the enlighten slicer for locations (6 options).

 

I've noticed that when you select a location, the graph updates as it is supposed to as well the selected location is highlighted via the background and font colors get inverted. However if I then choose a different date using the date slicer, what happens is the data gets updated correctly BUT the location slicer looks like it does when no location is selected even though the data shows the correct location is being filtered. 

 

I really like this slicer but the issue with the highlighting is something that could cause confusion for end users.

 

Thanks for any help anyone can offer.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Anyone having issues with the highlighting on the enlighten slicer?

Hi @id013,

 

Yes, it really looks like an issue. Since it's a third-party visual, I would suggest you contact the author directly.

 

 

Best Regards,

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
1 REPLY 1
Community Support Team
Community Support Team

Re: Anyone having issues with the highlighting on the enlighten slicer?

Hi @id013,

 

Yes, it really looks like an issue. Since it's a third-party visual, I would suggest you contact the author directly.

 

 

Best Regards,

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.