cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Align more than one table on report

I have created a report with more than one table and I am struggling to align the tables.  Is there a way to do align the columns within each table this?  I have tried to show grid lines but that only aligns the tables not columns.  Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Align more than one table on report

Hi,  @Suzie 

 

Based on your description, you may use Ctrl + Click to select your table visuals, click ‘Format’, choose ‘Align’, select ‘Align left’ to align them at the left side:

c3.png

c4.png

While you align the columns in the table visual, the width of a column depends on the length of the column name. So make sure the length of your columns’ names are the same, such as ‘Column1’ and ‘Column3’.

 

If I misunderstand your thought, please show me your sample data and expected result. I am glad to solve the problem for you.

 

Best Regards,

Allan

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Highlighted
Resolver I
Resolver I

Re: Align more than one table on report

 

Hi Suzie,

 

Doing it by eye is really tricky. Instead, try going to formatting options (paintbrush) and go to general (as per screenshot) there you can set the x,y coordinates of each visual as well as adjusting the height and width of your visuals. 

 

In this way, you can ensure pixel perfect alignment.

 

General.PNG

Highlighted
Community Support
Community Support

Re: Align more than one table on report

Hi,  @Suzie 

 

Based on your description, you may use Ctrl + Click to select your table visuals, click ‘Format’, choose ‘Align’, select ‘Align left’ to align them at the left side:

c3.png

c4.png

While you align the columns in the table visual, the width of a column depends on the length of the column name. So make sure the length of your columns’ names are the same, such as ‘Column1’ and ‘Column3’.

 

If I misunderstand your thought, please show me your sample data and expected result. I am glad to solve the problem for you.

 

Best Regards,

Allan

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Community Summit North America

Community Summit North America

Innovate, Collaborate, Grow. The top training and networking event across the globe for Microsoft Business Applications

Power Platform 2020 release wave 2 plan

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors