cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zzinoun
Frequent Visitor

Agregation issue

Hi all;

I have a situation where i don't want to aggregate values and display all of them without any grouping.

So basically I have desactivated all the aggregation options for my attributes but still cannot retrieve all Data. However, if I add another column (volume) which has different values the table is fully displayed (explication below)

Table 1 with aggregation : 

zzinoun_0-1649752088228.png

 

Table 2 with no aggregation : 

zzinoun_1-1649752141510.png

 

So the question is how I can display all the Data without adding the column Volume ??

 

Thank you in advance

1 ACCEPTED SOLUTION
AntonioM
Super User
Super User

It doesn't look like there's an easy way to do this, there's an idea for it (Add the ability to show duplicate data in the Tabl... - Microsoft Power BI Community)

 

One thing you could do as a workaround, is keep the volume column and hide it. If you turn off text/word wrap for both column headers and values you can minimise the column and keep all the data. 

AntonioM_0-1649752700799.png

AntonioM_1-1649752709600.png

The column will still be there but you shouldn't be able to see it when looking at the visual

AntonioM_2-1649752746632.png

 

View solution in original post

3 REPLIES 3
AntonioM
Super User
Super User

It doesn't look like there's an easy way to do this, there's an idea for it (Add the ability to show duplicate data in the Tabl... - Microsoft Power BI Community)

 

One thing you could do as a workaround, is keep the volume column and hide it. If you turn off text/word wrap for both column headers and values you can minimise the column and keep all the data. 

AntonioM_0-1649752700799.png

AntonioM_1-1649752709600.png

The column will still be there but you shouldn't be able to see it when looking at the visual

AntonioM_2-1649752746632.png

 

Shishir22
Super User
Super User

Hello @zzinoun ,

 

Are you also using measure in the table?

Please select dont summarize for all the numerical fields.

 

That should show all the values.

 

Shishir22_0-1649752356076.png

 

 

Please accept it as solution if it fix your issue. Kudos are also appreciated.


Cheers,

Shishir

 

 

Cheers,
Shishir

Hi,

It is not a matter of aggregation option as it is not activated for all the attributes.

I think is something that we could hope to see in the next update

Helpful resources

Announcements
September Update

Check it Out!

Click here to learn more about the September 2022 updates!

Power BI Dev Camp Session 26

Check it Out!

Mark your calendars and join us on Thursday, September 29 at 11a PDT for a great session with Ted Pattison!

Top Solution Authors