cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AlbertoCastany
Advocate I
Advocate I

Add button disabled in App Source

After updating to the April 2022 version of PBD, I'm unable to add more visuals.

When accessing the AppSource and selecting the visual I'd like to add, the Add button appears disabled. At one point there was a tooltip indicating it was trying to log me in.

I tried signing out and signing back in. I also tried uninstalling and reinstalling Power Bi without success.

Is there something I am missing? I

 

AlbertoCastany_0-1651079219455.png

 

1 ACCEPTED SOLUTION
AlbertoCastany
Advocate I
Advocate I

I'm not sure how this was solved, but after a few seconds, the Add button gets enabled.

AlbertoCastany_0-1651181914856.png

 

View solution in original post

17 REPLIES 17
AlbertoCastany
Advocate I
Advocate I

I'm not sure how this was solved, but after a few seconds, the Add button gets enabled.

AlbertoCastany_0-1651181914856.png

 

Same here, feels like a universal blip 😄. Good to see it back in action.

I've got the same issues here too since my last update. It's actually tiring when one can't add a visual directly from the app

Casingena
Regular Visitor

I've noticed this recently too. I was wondering if Microsoft had implemented an admin center setting that restricts the appsource, but it wouldn't make sense, as you could previously get visuals from the appsource without Power BI Desktop being signed in. That tool tip to say you're being signed in on the add button is something I saw too. Which makes me think that you need to be signed in to check to see if you are allowed to get visuals from the appsource based on your org settings. Not ideal...

BI4TheMasses
Frequent Visitor

Same issue here, can login manually and download from the webpage and import the downloaded file but thats really inconvenient.

Yes. That's the workaround on the meantime.

SBAV01
New Member

Same issue as many other.

It seems to work for me in the Browser so to get around it temporarily while making a report in the desktop app I published it, opened it in the browser, started editing, added my desired visual, downloaded, then opened again in Desktop with the visual now added.

arpitag
Regular Visitor

I am also facing same issue.  Any solution ?

osafwat
New Member

I'm having the same problem. my version is Power Bi Desktop(يناير2022) RS

 

Dan_Hill
Regular Visitor

Same issue here. Looks to be disabled on all the visuals. 

riverlander
Regular Visitor

Same issue here 😐

runholz
New Member

Same issue here....

brianh
Frequent Visitor

Same issue here.  The add button in the AppSource is disabled for everything.

Same for me but only in my ordinary Power BI desktop.

If I try the same in a Microsoft MOC Lab, it works fine... weird

KDM_HOSS
Frequent Visitor

I'm having the same problem. Was working fine yesterday.

Reporting same issue.

cgrimes
Advocate II
Advocate II

I am having the exact same issue, the report I am using already has three custom visuals, and is more than a year old. 

Helpful resources

Announcements
June 2022 update 768X460.jpg

Check it out!

Click here to read more about the June 2022 updates!

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power BI Dev Camp Session 23 768x460.jpg

Check it Out!

Mark your calendars and join us on Thursday, June 30 at 11a PDT for a great session with Ted Pattison!

June 20 episode 7 with aka link 768x460.jpg

The Power BI Community Show

Join us on June 20 at 11 am PDT when Kim Manis shares the latest on Azure Synapse analytics, the Microsoft Intelligent Data Platform, and notable Power BI Updates from Microsoft Build 2022.

Top Solution Authors
Top Kudoed Authors