cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Hi, 

 

I am having issues displaying the indicators when my report is published to the on premises report server. 

 

No indicators will work. 

 

as shown below, you can see the inidcator is visible when loaded in the program but not on the report server: 

2018-03-02_10-57-00.jpg2018-03-02_10-57-57.jpg

9 REPLIES 9
Highlighted
Community Champion
Community Champion

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Looks like Report Server doesn't provide the Font that Power KPI uses.

 

We'll investigate this issue deeper.

 

Please note Report Server is going to be updated soon hopefully this issue will be fixed in the new version of Report Server.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

 

 

Highlighted
Frequent Visitor

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Thanks, 

 

Additional Detail: 

 

We do not experience this issue when the report is published onto the cloud service. Only when using the on site report server. 

Highlighted
Community Champion
Community Champion

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

This issue is on our backlog.

We'll update this topic once it's fixed.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

Highlighted
Helper II
Helper II

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

any updates on this working for on-prem?

 

Highlighted
Community Champion
Community Champion

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

No updates so far. This issue is on our backlog.

Hopefully, we will take this issue next 2 weeks.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

Highlighted
Helper II
Helper II

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

i see new version of report server, however this hasn't resolved our visualisation problem

Highlighted
Community Champion
Community Champion

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Thank you for the feedback.

This issue is still on our backlog. We'll strat working on it soon.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

Highlighted
Helper II
Helper II

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Hi

Is there an update on this?

Highlighted
Community Champion
Community Champion

Re: Power KPI - Chart not Displaying Indicator Tick when published to On premises Report Server

Hi @gemidriver,

 

This issue has been resolved in Power KPI v1.4.0 that is in process of stabilization.

It will be released in about 4 weeks.

 

Ignat Vilesov,

Software Engineer

 

Microsoft Power BI Custom Visuals

pbicvsupport@microsoft.com

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Community Summit Australia – Join Online!

Community Summit Australia – Join Online!

Be a part of the leading Microsoft Business Applications digital event, curated for the APAC community.

Top Solution Authors
Top Kudoed Authors