cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
H3nning
Helper II
Helper II

Spanish setting

Hi PowerBi Team,

 

I have the problem, that my complete experience is translated into spanish. Even the posts I got in english before seem to be translated. This is how it happens:

 

I have a bookmark https://community.powerbi.com/ which I click on.

Community appears in english correctly:

image.png

So far so good. But when I click on my account picture (marked with arrow in the picture) and then on "my profile", some topics change to spanish?!

image.png

I can prevent that by clicking on ynathing in the desktop section at first. The even the spanish entries here appear english. Any way to keep it that way?

 

Best regards

Henning

4 REPLIES 4
JCM_iTalent
Microsoft
Microsoft

@H3nning Your posts were "copied" to the Spanish forum, translated from English into Spanish. This allows Spanish speakers who are not fluent in English to follow the conversation. Your original posts are still available in English, in addition to their Spanish copies. You can ignore any notifications about Spanish versions of your posts. You will see both the English and the Spanish version of your posts when navigating to your profile.
This blog provides more information: https://community.powerbi.com/t5/Community-Blog/Power-BI-Spanish-Forum/ba-p/1094988

Please let me know if you have any further questions. Thanks for being a member of our community!

Hi,

 

thank you, but I understood that it is translated. My problem is, that the forum presents the wrong version to me. Please see my journey in my original post. I enter the community and then i click on my profile. There are already some topics translated. When I click on them I get every text in spanish  too. That is ok for spanish user, but I need the english version to reply or things like that. So how can I prevent that from happening. My default should be english.

@H3nning As your screenshot and the screenshots below show, you can see both the English and the Spanish version when looking at the posts on your profile. It is not just the Spanish version that you are shown. If you click on the link to the English version of your post, you should be taken to the English version in the community. For example, if you click on 'Re: Count number of salespersons per amount of sal... - ( Monday )', you will be taken here: https://community.powerbi.com/t5/Desktop/Count-number-of-salespersons-per-amount-of-sales/m-p/126850...

Only the links for the Spanish posts on the list should take you to the translated Spanish Desktop forum.


Posts1.PNG

 

Posts2.PNG

 

Every post and reply that you make in the English Desktop forum is going to be automatically translated into Spanish. There is no option to disable this at this time, as the auto-translation is separate from your language settings for the community. I understand that you have no interest in the Spanish version of your posts, so I suggest that you ignore them. I hope this answers your questions.

This feature is extremely annoying, unnecesary clutter. I would love to opt-out of those forced translations!

Helpful resources

Announcements
PBI_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!