cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rogersmj_ali
New Member

Post flooding protection is broken and won't let me post a legitimate comment

I'm trying to post a comment on a thread. The first time I tried to post it, I got a response saying there was invalid HTML in the post. I have no idea what the invalid HTML was, because all I had done was bold some text and add a small code snippet (inside a code block), but it said it had automatically removed the invalid HTML and I should try submitting again.

 

So I tried to submit again...and now it won't let me submit FOR AN HOUR because it says:

 

"Post flooding detected (community received posts of a unique message more than 1 times within 3,600 seconds)"

 

So the post flooding protection is not noticing that (a) the first attempt to submit the comment didn't work so it wasn't actually posted, and (b) the second version of the comment is actually different from the first one because of whatever HTML was "fixed".

1 REPLY 1
heather_italent
Administrator
Administrator

@rogersmj_ali  - Apologies for any inconvenience. Please clear the cache and let us know if you still observe the issue.  Also, please provide details of day/time and screenshot of error if error persists.  

You should not be getting that error unless you are excessively posting during a short period of time. 

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

html:
Carousel MBAS ARun Part 1 768x460

MBAS 2021

say Join Arun Ulagaratchagan and the Power BI team at MBAS! #MSBizAppsSummit #CommunityRocks

April Update

Check it Out!

Click here to read more about the April 2021 Updates!

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

Top Kudoed Authors