cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
stretcharm Senior Member
Senior Member

Forum posts not working

Recently (last few weeks) the form post screens and menus have stopped working properly This means that the font header in Rich text is missing. Posts have no line feeds as you will see in this post. Also I'm not able to add images or use the menus to edit existing posts. I tried have Firefox, Chrome, Edge and IE and the only one that works correctly is IE. I've restarted browsers, cleared cache and it still gives me the same issue.
1 ACCEPTED SOLUTION

Accepted Solutions
Kinjal Member
Member

Re: Forum posts not working

Hello,

Thank you for using Power BI community and reporting the issue!

 

The issue has been fixed.

Please verify again and let us know the feedback.

 

Regards,

Kinjal

 

 

 

View solution in original post

9 REPLIES 9
Kinjal Member
Member

Re: Forum posts not working

Hello,

Thank you for using Power BI community and reporting the issue!

 

The issue has been fixed.

Please verify again and let us know the feedback.

 

Regards,

Kinjal

 

 

 

View solution in original post

stretcharm Senior Member
Senior Member

Re: Forum posts not working

Thanks it's working again

HennSarv Frequent Visitor
Frequent Visitor

Re: Forum posts not working

same there - I cant post nothing (simple text) I get continously HTML error message

Administrator BrandyG_iTalent
Administrator

Re: Forum posts not working

@HennSarv - Are you still having problems posting to the community?

HennSarv Frequent Visitor
Frequent Visitor

Re: Forum posts not working

I have to test - response to question at least work fine

HennSarv Frequent Visitor
Frequent Visitor

Re: Forum posts not working

Nope - dont' work. I created again all my story but I get error:

The page you are trying to access was not found. Please check your URL for typos and try again.

HennSarv Frequent Visitor
Frequent Visitor

Re: Forum posts not working

additionally I get following error there during my answer: Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

Administrator BrandyG_iTalent
Administrator

Re: Forum posts not working

@HennSarv - Today I will do some testing with your account to see if I can replicate your experience. I'll reply here when that's complete. I am US CST time zone, I'll get back with you by the end of my day. Thanks for letting us know you are having trouble, we'll get it figured out so you can participate in the community!

Administrator BrandyG_iTalent
Administrator

Re: Forum posts not working

Hello @HennSarv 

 

I am able to post as you as seen here: https://community.powerbi.com/t5/Community-Feedback/Test-Post/m-p/736861#M1541. I am using a PC, the post was made in Chrome, incognito mode. 

 

Please try the following to see if you are able to post:

* Clear your browser cache
* Refresh your page
* Try again
* If this doesn't work, grab a screenshot.

If you are still not able to make a post, try in an incognito window to see if you are able to. If this doesn't work, grab a screenshot.

If you still are not able to make a post, try another browser. If this doesn't work, grab a screenshot.

 

If you still are not able to make a post and have access to another computer, try another machine. If this doesn't work, grab a screenshot.

 

If the above steps don't help and you still aren't able to make a post please provide the following information so we can open a case to investigate: 
* What type of machine are you using? (PC or Mac) - be sure to mention if you tried on other machines and if so, what type.
* What OS?
* What browser are you using or have you tried?

All of these steps will help to narrow down the issue. Its much easier to try upfront each suggestion I have listed, because these are the troubleshooting steps we will  come back to you with.

 

My apologies for the difficulties you are experiencing, please let us help solve the issue so you can be part of our community!

 

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Top Kudoed Authors
Users Online
Currently online: 56 members 1,264 guests
Please welcome our newest community members: