cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Community Site Problem

Hi,

 

Since a few days ago everytime i try to acess some post on the site Forums (and in the site main page too) it wents gray and i cannot do anything in the site, it's like i'm blocked.


What's the problem? Is there more people with the same issue?

2 ACCEPTED SOLUTIONS
JCM_iTalent
Microsoft
Microsoft

@Anonymous - I am not able to replicate this behavior when I switch to your account. Please try the following troubleshooting steps:
  • Clear your browser cache
  • Refresh your page
  • Try again
  • If the problem persists, grab a screenshot and move on to the next step:
Try in an incognito window to see if the problem persists. If it does, grab another screenshot and move on to the next steps:
Try another browser. If this doesn't work, grab an additional screenshot.

If the above steps don't help and the problem continues to persist, please provide the following information so we can open a case with the platform vendor:

  • What type of machine are you using? (PC or Mac) - be sure to mention if you tried on other machines and if so, what type.
  • What OS?
  • What browser are you using or have you tried?


All of these steps will help to narrow down the issue. It’s much easier to try each suggestion I have listed upfront, because these are the troubleshooting steps we will come back to you with.

View solution in original post

Anonymous
Not applicable

@JCM_iTalent during the troubleshooting i noticed that it only happened on Chrome and i presummed it was related to some recent network configuration changes in my Company. So i reported to the network guys, they did some adjustments and the problem is solved.

 

Thanks for the help.

View solution in original post

4 REPLIES 4
Anonymous
Not applicable

Hi,

 

Since a few days ago everytime i try to acess some post on the site Forums (and in the site main page too) it wents gray and i cannot do anything in the site, it's like i'm blocked.


What's the problem? Is there more people with the same problem?

 @Anonymous hi

please, create topic like this in the thread https://community.powerbi.com/t5/Community-Feedback/bd-p/community-feedback for fast and correct answer

 

do not hesitate to give a kudo to useful posts and mark solutions as solution


do not hesitate to give a kudo to useful posts and mark solutions as solution
LinkedIn
JCM_iTalent
Microsoft
Microsoft

@Anonymous - I am not able to replicate this behavior when I switch to your account. Please try the following troubleshooting steps:
  • Clear your browser cache
  • Refresh your page
  • Try again
  • If the problem persists, grab a screenshot and move on to the next step:
Try in an incognito window to see if the problem persists. If it does, grab another screenshot and move on to the next steps:
Try another browser. If this doesn't work, grab an additional screenshot.

If the above steps don't help and the problem continues to persist, please provide the following information so we can open a case with the platform vendor:

  • What type of machine are you using? (PC or Mac) - be sure to mention if you tried on other machines and if so, what type.
  • What OS?
  • What browser are you using or have you tried?


All of these steps will help to narrow down the issue. It’s much easier to try each suggestion I have listed upfront, because these are the troubleshooting steps we will come back to you with.

View solution in original post

Anonymous
Not applicable

@JCM_iTalent during the troubleshooting i noticed that it only happened on Chrome and i presummed it was related to some recent network configuration changes in my Company. So i reported to the network guys, they did some adjustments and the problem is solved.

 

Thanks for the help.

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!