Reply
Frequent Visitor
Posts: 8
Registered: ‎04-19-2016
Accepted Solution

"Something went wrong" pop up occurs while creating group

I was trying to create group in Web portal of Power BI. Private group with two admins and two members. But failed with something strange error - 

 

Something went wrong.
 
Couldn't create the group
Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID240e6b3c-de75-471b-8e2f-28d64fd880ed
Request ID14a92e9b-1047-ec09-ebd5-6e4361b57eef
Correlation ID4fe11cd9-47c9-a235-3d9f-a80eb2104602
Status code500
TimeTue Jul 26 2016 11:07:24 GMT+0530 (India Standard Time)
Version13.0.1500.503

 

 

 

Capture.PNG

 


Accepted Solutions
Moderator
Posts: 4,660
Registered: ‎03-10-2016

Re: "Something went wrong" pop up occurs while creating group

Hi @Prashant_Salvi,

Now, we are able to create new groups in Power BI. Please check if group works in your side.


Thanks,
Lydia Zhang

View solution in original post


All Replies
Moderator
Posts: 4,660
Registered: ‎03-10-2016

Re: "Something went wrong" pop up occurs while creating group

Hi @Prashant_Salvi,

I can reproduce your issue. We have reported this issue internally and Power BI team is working on it. I will post back once I get any update.

Thanks,
Lydia Zhang

Moderator
Posts: 4,660
Registered: ‎03-10-2016

Re: "Something went wrong" pop up occurs while creating group

Hi @Prashant_Salvi,

Now, we are able to create new groups in Power BI. Please check if group works in your side.


Thanks,
Lydia Zhang

Frequent Visitor
Posts: 8
Registered: ‎04-19-2016

Re: "Something went wrong" pop up occurs while creating group

Hi @Lydia

I can create the group now. Thanks for the follow up and quick action.

Frequent Visitor
Posts: 2
Registered: ‎04-12-2017

Re: "Something went wrong" pop up occurs while creating group

I have the same issue, how can I resolve this? I don't understand the resolution. 

Frequent Visitor
Posts: 7
Registered: ‎02-09-2017

Re: "Something went wrong" pop up occurs while creating group

I'm having the same issue... can't create group   -- using April update