Reply
Highlighted
Frequent Visitor
Posts: 4
Registered: ‎09-24-2016
Accepted Solution

SCCM Solution Template PowerShell Version inconsistancy in UI

Hi,

Just to let you know your stated requirements for PowerShell of Version 3.0 or higher isn't correct as when you attempt to install the Solution Template now it will fail at the Login screen stating your powershell version is to low even if you have version 4.0 installed as per Server 2012 R2 default install.

please update your System Requirements page to reflect this.

Please note below a demo of this experience.

Cheers

Steve

 

PowerBISCCMConnector issues.PNG 


Accepted Solutions
Moderator
Posts: 41
Registered: ‎01-14-2016

Re: SCCM Solution Template PowerShell Version inconsistancy in UI

Hi Steve,

 

You're right! Powershell 5.0 is required. We'll get this fixed later today.

 

Thanks for reporting!

 

Richard

View solution in original post


All Replies
Moderator
Posts: 41
Registered: ‎01-14-2016

Re: SCCM Solution Template PowerShell Version inconsistancy in UI

Hi Steve,

 

You're right! Powershell 5.0 is required. We'll get this fixed later today.

 

Thanks for reporting!

 

Richard