Reply
Regular Visitor
Posts: 17
Registered: ‎12-17-2015
Accepted Solution

Not consistently able to see reports on the IOS mobile app

I (& others here) are able to get to some reports from dashboard in the mobile only some of the time.  It appears like this is inconsistent - for us at least.  Is there anything I am meant to have done to make this work?


Accepted Solutions
Moderator
Posts: 143
Registered: ‎06-24-2015

Re: Not consistently able to see reports on the IOS mobile app

Hi,

We currently  support report opening only for objects pinned from a report.

 

did you add the widget directly from the dashboard using this:

 

Untitled.png

Or did you add it as pinned text from a report?

 

View solution in original post


All Replies
Super Contributor
Posts: 1,142
Registered: ‎12-29-2015

Re: Not consistently able to see reports on the IOS mobile app

I experienced the same thing for the first couple of days after the update. The only thing that seemed consistent across the reports I couldn't see was that they were all created in the web service by editing an existing report and hitting Save As to create a modified duplicate (for instance if I wanted a second version with extra tabs and features hidden from other reports on the same dataset). If I went from a dashboard that linked to an original report, it worked fine. If I tried to go to one of these modified duplicates, I couldn't. However this was not the case for all of them, and as of this morning everything seems to work fine. There was one last report I still couldn't access that way about ten minutes again but I closed out the app entirely and reopened it and the report loaded just fine. So....? Mysterious.

Moderator
Posts: 143
Registered: ‎06-24-2015

Re: Not consistently able to see reports on the IOS mobile app

Hi @KeithSuckling, @KHorseman

 

indeed mysterious, We are not aware of any issue with the reports.

We would love to investigate, is this still occurring?

Were you able to open all of your reports from tiles?

What is the experience for those that didn't open? Empty screen? nothing happened?

 

Regular Visitor
Posts: 17
Registered: ‎12-17-2015

Re: Not consistently able to see reports on the IOS mobile app

capture1.PNGcapture2.PNG

The two screen grabs above come from the same dashboard, and both point to the same report (though different pages).  The table of results pin has the chart link to the report on top right, but the added widget element does not.  Interestingly, if I am on a computer browser, the link between dashboard and report for both works fine.

Hope that helps @RomiK.

The experience of being able to link o the report page from a live pin of page is also inconsistent - sometimes the ctouching works, sometimes it does not. 

Super Contributor
Posts: 1,142
Registered: ‎12-29-2015

Re: Not consistently able to see reports on the IOS mobile app

For me the problem has disappeared. At the time, those reports came up blank, but not anymore.

Moderator
Posts: 143
Registered: ‎06-24-2015

Re: Not consistently able to see reports on the IOS mobile app

Hi,

We currently  support report opening only for objects pinned from a report.

 

did you add the widget directly from the dashboard using this:

 

Untitled.png

Or did you add it as pinned text from a report?

 

Highlighted
Regular Visitor
Posts: 17
Registered: ‎12-17-2015

Re: Not consistently able to see reports on the IOS mobile app

[ Edited ]

Thanks @RomiK

I had used a widget created on the dashboard as I didn't want that content in the report.

Can probably get I have now achieved the same effect by putting the content of my widget into the report in a text box, but hiding it under something else so it doesn't get seen, and then putting that text box as a tile in the dashboard.

Will try that out.

All good :-)