Reply
Member
Posts: 75
Registered: ‎03-31-2016

Mobile Report shows empty black screen

I have a mobile report that is shown fine in report builder preview using phone layout. It is also working fine on the Report Portal. But on my windows 10 phone Power BI it shows an empty screen. Any idea what that might be?

 

Thanks

Super Contributor
Posts: 1,775
Registered: ‎08-14-2016

Re: Mobile Report shows empty black screen

Hi @Markzolotoy,

 

I test on uwp version 3217 but can't reproduce your issue. It will be help for troubleshooting if you please share some detail contents.

 

E.g:

Application version.
Datasource of blank report.
reports' setting.
Screenshots.

 

Regards,

Xiaoxin Sheng

Member
Posts: 75
Registered: ‎03-31-2016

Does Power BI mobile application really work?

[ Edited ]

I am running some mobile reports from SQL Server 2016 developer edition. One of reports is not working - empty screen. I am trying to trouble shoot which is a nightmare on its own. What exactly do we do when it's NOT working?? Well, seems like that will have to wait. But here is a trully sad story. I am trying to change credentials of my server by providing a different user name and a password hopping the report would magically start working. But I cannot even go to Next after typing new credentials in. It says that Server address is not valid. What? How then it's actually showing my reports? is it all cached stuff? Cannot be.

I am using a named instance of the server.

 

Thanks

Super Contributor
Posts: 1,775
Registered: ‎08-14-2016

Re: Does Power BI mobile application really work?

[ Edited ]

Hi @Markzolotoy,

 

>>One of reports is not working - empty screen.
If the issue only appear on specific report, I think the issue is more related to this report itself.


In my opinion, you can try to check the report's datasource or re-create the report and publish it.

 

If above are not help, can you please share some detail content? It will be help for troubleshooting.

 

Regards,

Xiaoxin Sheng