Reply
Highlighted
Frequent Visitor
Posts: 8
Registered: ‎09-14-2016
Accepted Solution

Kpi incorrect display value.

When viewing a kpi values in % it does not look good on Windows App (PC & Mobile). It looks good browser and PowerBi (IOs)

W10 - PowerBi v.32.60912.11835.0

Explorer (ie & edge) OK:

Sin título2.jpg

 

Power Bi (w10 & w10mobile):

Sin título.jpg


Accepted Solutions
Moderator
Posts: 143
Registered: ‎06-24-2015

Re: Kpi incorrect display value.

Hi,

Updating the main thread in case anyone experience the same issue.

 

We have fixed the issue, thanks @Xisco for providing us with the details to do so!
The fix will be available with our next Windows App release, in approximately 2-3 weeks.

Thank you for your assistance!
Please let us know if you see other issues.

 

View solution in original post


All Replies
Frequent Visitor
Posts: 8
Registered: ‎09-14-2016

Re: Kpi incorrect display value.

Connected to Reporting Services (Mobile Report)

Power BI Team
Posts: 2
Registered: ‎09-04-2016

Re: Kpi incorrect display value.

Hi Xisco,

 

Could you please send us an email to PBIWinAppSup@microsoft.com ?

We would like to understand more about the problem you are facing, for example what language you are using and what are the exact values causing the issue.

 

Thanks,

Gitit,

 

Moderator
Posts: 143
Registered: ‎06-24-2015

Re: Kpi incorrect display value.

Hi,

Updating the main thread in case anyone experience the same issue.

 

We have fixed the issue, thanks @Xisco for providing us with the details to do so!
The fix will be available with our next Windows App release, in approximately 2-3 weeks.

Thank you for your assistance!
Please let us know if you see other issues.