0 Kudos

not an idea - an issue - missing vertical scroll bar.

Status: Accepted
by John4Roberta Visitor on ‎04-20-2017 02:17 AM

Hi

A user reported (and I have confirmed) that when using Firefox within a Mac environment the vertical scroll bar for the Slicer visualization is not present.

Please advise...

John

Status: Accepted
Comments
by v-haibl-msft Super Contributor
on ‎04-20-2017 11:45 PM

@John4Roberta

 

I have one thing needs to confirm with you. Has the user move the cursor upon the slicer visual? If we do not move the cursor upon the slicer, the vertical scroll bar will not appear.

 

Best Regards,
Herbert

by Moderator Vicky_Song
on ‎04-20-2017 11:45 PM
Status changed to: Needs Info
 
by John4Roberta Visitor
on ‎04-21-2017 12:58 AM

Thanks for responding.

I confirm this anomaly is occurring this morning.

I am using Firefox version 53.0

John

by nsiddall Frequent Visitor
on ‎04-24-2017 04:19 AM

I also have this issue - cursor IS on the visual...

This has been the case ever since I have used Power BI... If you want to replicate, please try the following:

Create a slicer which has say 100 items in it > create a report > publish it... Open report on PBI Online on Firefox on mac and try to scroll through all 100 filters... now try in Safari or Chrome... You will see that you can scroll on the Safari/Chrome but not on Firefox which tells me it something in the way Firefox works but it is there anything that can be done on Power BI Online which can help the issue? I have a similar ticket in to Firefox team...

 

If someone wants to Skype call me and I will demonstrate the issue with a shared screen?

Thanks,

by John4Roberta Visitor
on ‎04-24-2017 08:44 AM

thank you nsiddall...

by v-haibl-msft Super Contributor
on ‎04-25-2017 08:08 PM

@nsiddall @John4Roberta

 

I can repro the same issue as you. I’ve reported it internally to Power BI Team: CRI 36368004
I’ll post here once I get any update about it.

 

Best Regards,
Herbert

by Moderator Vicky_Song
on ‎04-25-2017 08:09 PM
Status changed to: Accepted
 
by v-haibl-msft Super Contributor
‎04-25-2017 10:31 PM - edited ‎04-26-2017 07:12 PM

@nsiddall @John4Roberta

 

Could you please provide fiddler traces for this issue? Please only keep the Firefox browser opened during capture. Please start to capture before you sign in to app.powerbi.com, then perform the repro steps.

 

Best Regards,
Herbert

by v-haibl-msft Super Contributor
on ‎05-08-2017 07:20 PM

@John4Roberta @nsiddall

 

Please try below work around and let us know the status.

Goto SYSTEM PREFERENCES > GENERAL > Show Scroll Bar > Choose "Always"

 

Best Regards,
Herbert

by John4Roberta Visitor
on ‎05-09-2017 01:16 AM

Thank you Herbert for your suggestion of

Goto SYSTEM PREFERENCES > GENERAL > Show Scroll Bar > Choose "Always"

 

I am using Firefox 53.0.2 (64 bit) on MacOS Sierra Version 10.12.4

 

I do not see that the options you offer are available!